It is currently Wed Dec 01, 2021 2:16 pm

All times are UTC - 5 hours [ DST ]




Go to page Previous  1, 2, 3, 4, 5, 6, 7  Next   Page 5 of 7   [ 129 posts ] New Topic Add Reply
Author Message
PostPosted: Sun Feb 03, 2013 9:30 am • # 81 
User avatar
Hero Member

Joined: 11/22/08
Posts: 2233
Location: Oregon/Florida
Carter .. After looking at the admin msg I see a space between names ..
Too close for comfort ... Gotta let Will know

Paul


Top
  
PostPosted: Sun Feb 03, 2013 11:09 am • # 82 
User avatar
Full Member

Joined: 12/22/11
Posts: 141
Panfisher1 wrote:
Too close for comfort ...


I agree.

The difficulty here is that williebob is a member in good standing at FFR but he is a non-poster. There is easily going to be confusion here when it comes to PMs.

Thanks for alerting willie bob.

I think this is one for board staff to discuss and see if they can find a solution.


Top
  
PostPosted: Sun Feb 03, 2013 8:04 pm • # 83 
User avatar
Hero Member

Joined: 06/23/12
Posts: 1141
Location: Songtan, Korea
Avatars help with that...I'm a visual guy. Much easier to identify who's posting by a picture than by looking at the user name. The "default" avatar everyone uses is a reel cool picture, but useless otherwise.

If anyone wants a custom avatar, send me a picture and I'll hook you up.


Top
  
PostPosted: Wed Feb 06, 2013 8:30 pm • # 84 
User avatar
Sr. Member

Joined: 09/22/09
Posts: 362
I noticed that my post count seems to be frozen at 272. Not a big deal but what is up with that?
OK. Right after posting this three of my posts in different forums jumped from 272 to 273.


Last edited by lonefisherman on Fri Feb 08, 2013 8:59 am, edited 1 time in total.

Top
  
PostPosted: Thu Feb 07, 2013 12:13 am • # 85 
User avatar
Hero Member

Joined: 06/23/12
Posts: 1141
Location: Songtan, Korea
Certain post whores want to keep the little guys down... :lol


Top
  
PostPosted: Sun Feb 17, 2013 6:30 am • # 86 
User avatar
Full Member

Joined: 12/22/11
Posts: 141
272 appears to be correct at this moment in time. Perhaps you have made posts in "Classifieds" that have automatically been deleted?


Top
  
PostPosted: Thu Apr 18, 2013 7:55 pm • # 87 
User avatar
Hero Member

Joined: 11/22/08
Posts: 2233
Location: Oregon/Florida
Cowpokey advises me he has been unable to log onto the site he gets a banned
Message and and error 503 ... Please contact him and remedy a problem for one of fine people on here ...thanks
Paul


Top
  
PostPosted: Thu Apr 18, 2013 8:03 pm • # 88 
User avatar
Hero Member

Joined: 11/22/08
Posts: 2233
Location: Oregon/Florida
Cowpokey advises me he has been unable to log onto the site he doesnt get a banned
Message but gets error 503 ... Please contact him and remedy a problem for one of fine people on here ...thanks
Paul


Top
  
PostPosted: Thu Apr 18, 2013 8:37 pm • # 89 
User avatar
Hero Member

Joined: 06/23/12
Posts: 1141
Location: Songtan, Korea
First time I've been able to get in for a while, thanks for posting my problem Paul.
Original message I emailed:
Paul,

Can you pass on to the ULFF administrators that the forum appears to be blocking me. I don't get a "you have been banned" message or anything like that.

Tapatalk says "Cannot connect to forum This forum is either restricting access from Tapatalk or the installed Tapatalk plugin is not working. Please contact your forum administrator."

When I try to log in from my Mac, it says, "Error 503 : Service Temporarily Unavailable"

I have Tapatalk V1.16.0 and Safari on the iPhone, and Safari on the Mac.

This has been going on sporadically for the last two days. It's more often that I can't get in the forum, than I can get in the forum. I don't have any of the Admin's email…and the main "ultralightflyfishing.com" page does come up, but doesn't list a contact.

Hope all is well with you and yours in Florida.

Thanks,

-Cowpokey


Top
  
PostPosted: Thu Apr 18, 2013 9:43 pm • # 90 
User avatar
Hero Member

Joined: 11/22/08
Posts: 2233
Location: Oregon/Florida
Anything for you my friend just call on me ....

Paul


Top
  
PostPosted: Thu Apr 18, 2013 10:56 pm • # 91 
User avatar
Hero Member

Joined: 06/23/12
Posts: 1141
Location: Songtan, Korea
I got a message from Admin, he's going to look into it. Might be an IP address problem...first though is that I ended up with an Ip addy that was blocked because of a previous spammer had it before...we will see what he can find. In the mean time I'm going to change the setting on my router, incase that got compromised. Fawking spammers.


Top
  
PostPosted: Fri Apr 19, 2013 10:23 am • # 92 
User avatar
Full Member

Joined: 12/22/11
Posts: 141
This was caused by a Tapatalk encoding issue, which got flagged as a hacking attempt. The cause has been rectified but untested.

Cowpokey has been sent more full detail as well as "what to do" information. It would not be wise to post most of this in public for various security reasons.

For anyone, there is a link at the very bottom of most pages here. At the top right of the following page, there is a contact link. If you are keen, bookmark it. If you are trying to help someone else, perhaps you could just forward them the link.

The more detail known, the quicker something can be resolved.

Welcome back Cowpokey! :applause


Top
  
PostPosted: Fri Apr 19, 2013 8:25 pm • # 93 
User avatar
Hero Member

Joined: 06/23/12
Posts: 1141
Location: Songtan, Korea
Thanks for getting me a pardon...being locked out by a ban is like being locked up. :lol

I knew tapatalk was the devil! >:


Top
  
PostPosted: Sat Apr 20, 2013 9:44 pm • # 94 
User avatar
Hero Member

Joined: 06/19/10
Posts: 1926
Location: Chile
Cowpokey wrote:
First time I've been able to get in for a while, thanks for posting my problem Paul.
Original message I emailed:
Paul,

Can you pass on to the ULFF administrators that the forum appears to be blocking me. I don't get a "you have been banned" message or anything like that.

Tapatalk says "Cannot connect to forum This forum is either restricting access from Tapatalk or the installed Tapatalk plugin is not working. Please contact your forum administrator."

When I try to log in from my Mac, it says, "Error 503 : Service Temporarily Unavailable"

I have Tapatalk V1.16.0 and Safari on the iPhone, and Safari on the Mac.

This has been going on sporadically for the last two days. It's more often that I can't get in the forum, than I can get in the forum. I don't have any of the Admin's email…and the main "ultralightflyfishing.com" page does come up, but doesn't list a contact.

Hope all is well with you and yours in Florida.

Thanks,

-Cowpokey


Same problem here when I use NYC server (got a VPN account for my Nexus7), everything OK when I go strait from Chile


Top
  
PostPosted: Wed May 08, 2013 6:59 pm • # 95 
User avatar
Sr. Member

Joined: 04/12/11
Posts: 321
Location: Longmont, Colorado
Paul thanks for noticing this with my name and alter ego. I may have used williebob on the forum years ago and changed when we switched over. I am "the willie bob" for several years now, still in Longmont Colo, and still dedicated to harassing Paul as often as possible! I'm probably in the running to be the oldest member or **** close. Still the nut for very light ULLF and soft rods and small water.

Thanks for noticing my friend.


Top
  
PostPosted: Wed May 08, 2013 9:55 pm • # 96 
User avatar
Hero Member

Joined: 11/22/08
Posts: 2233
Location: Oregon/Florida
Ok Will ......just covering the back of a good friend ..your doing one hell of a job
Harassing me, I shutter when I see your name . ;) ;) .. Look forward to more harassment, hope the wife is doing well ......

Paul


Top
  
PostPosted: Fri May 10, 2013 3:05 am • # 97 
User avatar
Hero Member

Joined: 06/23/12
Posts: 1141
Location: Songtan, Korea
Since the "creating a poll?" thread in OT (I deleted it) didn't get a response...here's my question again:

I read the FAQ, but don't see a poll creation tab? Am I overlooking it, or do us common folk just not have permission set to be able to create a poll?

I've got a burning desire to create a great On Topic ULFF debate! :evil

FAQ wrote:
» How do I create a poll?
When posting a new topic or editing the first post of a topic, click the “Poll creation” tab below the main posting form; if you cannot see this, you do not have appropriate permissions to create polls. Enter a title and at least two options in the appropriate fields, making sure each option is on a separate line in the textarea. You can also set the number of options users may select during voting under “Options per user”, a time limit in days for the poll (0 for infinite duration) and lastly the option to allow users to amend their votes.
Top


Top
  
PostPosted: Fri May 10, 2013 10:03 am • # 98 
User avatar
Hero Member

Joined: 02/27/12
Posts: 1956
Location: Chicopee, MA
Cowpokey wrote:
Since the "creating a poll?" thread in OT (I deleted it) didn't get a response...here's my question again:

I read the FAQ, but don't see a poll creation tab? Am I overlooking it, or do us common folk just not have permission set to be able to create a poll?

I've got a burning desire to create a great On Topic ULFF debate! :evil

FAQ wrote:
» How do I create a poll?
When posting a new topic or editing the first post of a topic, click the “Poll creation” tab below the main posting form; if you cannot see this, you do not have appropriate permissions to create polls. Enter a title and at least two options in the appropriate fields, making sure each option is on a separate line in the textarea. You can also set the number of options users may select during voting under “Options per user”, a time limit in days for the poll (0 for infinite duration) and lastly the option to allow users to amend their votes.
Top


I think we should take a poll to see if taking a poll is something everyone want :rollin :rollin


Top
  
PostPosted: Fri May 10, 2013 10:35 am • # 99 
User avatar
Hero Member

Joined: 06/23/12
Posts: 1141
Location: Songtan, Korea
I've got your address...is your vote worthy of a bribe? My flies aren't the prettiest things, but if you loose them to a tree, snag or fish at least you'll know it was worth it. :lol


Top
  
PostPosted: Fri May 10, 2013 10:57 am • # 100 
User avatar
Administrator

Joined: 06/25/09
Posts: 3259
Location: Winston-Salem, NC
'Pokey, do you not see the 'Create a poll' portion at the bottom of a new topic page? I do. Maybe you need to get your eyes checked? ;)


Top
  
Display posts from previous:  Sort by  

Go to page Previous  1, 2, 3, 4, 5, 6, 7  Next   Page 5 of 7   [ 129 posts ] New Topic Add Reply

All times are UTC - 5 hours [ DST ]



Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

- OurBoard Support -